BackOffice - ShopKeep
Incident Report for ShopKeep
Resolved
This incident has been resolved.
Posted May 06, 2021 - 16:42 EDT
Update
We are continuing to monitor for any further issues.
Posted May 06, 2021 - 16:42 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 06, 2021 - 16:23 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 06, 2021 - 16:12 EDT
Investigating
Some ShopKeep users are reporting an inability to access their BackOffice. We are investigating the issue and its potential cause(s). Please subscribe to updates on this page for new information as we uncover it.
Posted May 06, 2021 - 15:45 EDT
This incident affected: BackOffice.