Gift Card Outage
Incident Report for ShopKeep
Resolved
This incident has been resolved.
Posted Sep 01, 2021 - 10:40 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 01, 2021 - 09:36 EDT
Identified
Our Gift Card partner is currently experiencing an outage with their platform and are working to resolve the issue. Due to this Outage any merchants that use ShopKeep Gift Cards are currently unable to process any gift cards. We will keep you updated on when this is resolved.
Posted Sep 01, 2021 - 08:35 EDT
This incident affected: Integrations (Gift Cards Integration).