Gateway error
Incident Report for ShopKeep
Resolved
This incident has been resolved.
Posted Dec 09, 2022 - 17:21 EST
Monitoring
Please “Get Updates” from the register and process a transaction. A fix has been implemented and we are monitoring the results.
Posted Dec 09, 2022 - 13:22 EST
Identified
We have identified an issue with our Payment gateway which seems to have been a knock on effect from a Company called Cloudflare's outage. We are monitoring the situation and will update you as we have more information.
Posted Dec 09, 2022 - 12:38 EST
This incident affected: Payment Processing (Credit Cards) and ShopKeep.com.