BackOffice - ShopKeep
Incident Report for ShopKeep
Resolved
This incident has been resolved.
Posted Dec 21, 2019 - 18:51 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 21, 2019 - 18:34 EST
Investigating
The BackOffice is currently experiencing degraded performance regarding Transaction Reporting. We are investigating the issue and its potential cause(s). Please subscribe to updates on this page for new information as we uncover it.
Posted Dec 21, 2019 - 16:54 EST
This incident affected: BackOffice.