BigCommerce Outage
Incident Report for ShopKeep
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 04, 2019 - 11:29 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Feb 04, 2019 - 10:55 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 7 months ago. Feb 04, 2019 - 10:35 EST
Investigating
Users are reporting an inability to log in to BigCommerce, or place orders on shop.shopkeep.com. We are investigating the issue and its potential cause(s). Please subscribe to updates on this page for new information as we uncover it.
Posted 7 months ago. Feb 04, 2019 - 10:18 EST