ShopKeep E-Commerce Delay
Incident Report for ShopKeep
Resolved
This incident has been resolved.
Posted Jun 19, 2020 - 18:36 EDT
Investigating
We are currently investigating an issue where orders that are placed through ShopKeep E-Commerce may not be successfully reaching the register. Emails are still being sent for customer orders at this time, so please be proactive in checking your emails for any alerts related to your online sales.
Posted Jun 19, 2020 - 18:15 EDT
This incident affected: Integrations (ShopKeep E-Commerce).