Credit Card Processing
Incident Report for ShopKeep
Resolved
This issue is resolved and full connectivity to the payment gateway has been confirmed. All customers should be able to process credit card payments normally.
Posted Apr 14, 2020 - 21:51 EDT
Monitoring
Full connectivity has been restored to the payment gateway and all customers should be able to process credit card payments again. We will continue monitoring the issue until full resolution is confirmed.
Posted Apr 14, 2020 - 19:15 EDT
Update
We are continuing to investigate this issue.
Posted Apr 14, 2020 - 16:37 EDT
Investigating
Some users are reporting the inability to process credit card transactions through the Clover Go, this includes manual entry. Applying a credit tender through the Clover Go may cause the Shopkeep app to crash at this time. We working with our downstream partners to identify the issue and its potential cause(s). Please subscribe to updates on this page for new information as we uncover it.
Posted Apr 14, 2020 - 15:23 EDT
This incident affected: Payment Processing (Credit Cards).