Credit Card Processing - Elavon
Incident Report for ShopKeep
Resolved
The previously reported issue with the Credit Card Processor - Elavon has been resolved and transactions are processing normally.
Posted 2 months ago. Aug 13, 2019 - 08:08 EDT
Monitoring
Elavon is continuing to monitor transaction latency and processing timeouts. We will provided an update once the issue has been resolved.
Posted 2 months ago. Aug 13, 2019 - 08:03 EDT
Identified
Elavon is currently experiencing intermittent connectivity, meaning you may see issues processing credit card payments. We are working with the gateway to restore full service as soon as possible and will report back soon. Please subscribe to updates on this page for new information as we uncover it. Merchants using other processors will not be affected.
Posted 2 months ago. Aug 13, 2019 - 07:37 EDT
This incident affected: Payment Processing (Credit Cards).