Credit Card Processing: Heartland Payment Solutions
Incident Report for ShopKeep
Resolved
This issue is resolved and full connectivity to the payment gateway has been confirmed. All customers should be able to process credit card payments normally.
Posted 22 days ago. Aug 27, 2019 - 18:13 EDT
Monitoring
Full connectivity has been restored to the Heartland Payment Solutions gateway and all customers should be able to process credit card payments again. We will continue monitoring the issue until full resolution is confirmed.
Posted 22 days ago. Aug 27, 2019 - 17:41 EDT
Identified
Merchants utilizing Heartland Payment Solutions are currently experiencing intermittent connectivity, meaning you may see issues processing credit card payments. Please subscribe to updates on this page for new information as we uncover it.
Posted 22 days ago. Aug 27, 2019 - 16:34 EDT
This incident affected: Payment Processing (Credit Cards).