Clover Credit Card Processing
Incident Report for ShopKeep
Resolved
This issue is resolved and full connectivity to the Clover payment gateway has been confirmed. All customers should be able to process credit card payments normally.
Posted 6 months ago. Apr 21, 2019 - 23:22 EDT
Update
Our Clover payment gateway is currently experiencing intermittent connectivity, meaning Clover users may see issues processing credit card payments. We are working with the gateway to restore full service as soon as possible and will report back soon. Please subscribe to updates on this page for new information as we uncover it.

Offline payments are available to continue storing transactions for processing when connectivity is restored.

Need assistance with Offline Payments? Please use our support article:
https://www.shopkeep.com/support/advanced/offline-credit-payments
Posted 6 months ago. Apr 21, 2019 - 21:51 EDT
Update
Connectivity has been restored to the payment gateway and most Clover customers should be able to process credit card payments again. We will continue monitoring the issue until full resolution is confirmed.
Posted 6 months ago. Apr 21, 2019 - 20:53 EDT
Monitoring
Full connectivity has been restored to the payment gateway and all Clover customers should be able to process credit card payments again. We will continue monitoring the issue until full resolution is confirmed.
Posted 6 months ago. Apr 21, 2019 - 20:44 EDT
Investigating
Some Clover users are reporting an inability to process credit card payments. We are investigating the issue and its potential cause(s). Please subscribe to updates on this page for new information as we uncover it. Offline payments are available to continue storing transactions for processing when connectivity is restored.

Need assistance with Offline Payments?Please use our support article:
https://www.shopkeep.com/support/advanced/offline-credit-payments
Posted 6 months ago. Apr 21, 2019 - 20:11 EDT
This incident affected: Payment Processing (Credit Cards).