Ecommerce Item Sync - Degraded Performance
Incident Report for ShopKeep
Resolved
This incident has been resolved.
Posted Jul 01, 2023 - 01:10 EDT
Identified
We have identified an issue with the item sync between Backoffice and eCommerce. The sync is delayed due to a system issue on our partner Ecwid's end. Therefore, any items created or updated in Backoffice may not appear in Ecommerce until much later.

We have contacted our Ecommerce partner Ecwid about this issue and they have escalated the issue to their developers to resolve and it is being worked on currently.
Posted Jun 30, 2023 - 22:45 EDT
This incident affected: Integrations (ShopKeep E-Commerce).