ShopKeep E-Commerce Delay
Incident Report for ShopKeep
Resolved
This incident has been resolved.
Posted Jun 23, 2020 - 21:55 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2020 - 20:59 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 23, 2020 - 20:36 EDT
Investigating
We are currently investigating an issue where orders that are placed through ShopKeep E-Commerce/Integration may not be successfully reaching the register. Emails are still being sent for customer orders at this time, so please be proactive in checking your emails for any alerts related to your online sales.

You can also follow the ongoing status of this issue with our partner directly at https://status.ecwid.com/
Posted Jun 23, 2020 - 19:27 EDT
This incident affected: Integrations (ShopKeep E-Commerce).