QuickBooks Integration
Incident Report for ShopKeep
Resolved
The resolution has been fully confirmed and the ShopKeep quickbooks integration is back to normal.
Posted Oct 31, 2019 - 14:04 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2019 - 13:56 EDT
Investigating
Some ShopKeep users are reporting an inability to connect QuickBooks to ShopKeep. We are investigating the issue and its potential cause(s). Please subscribe to updates on this page for new information as we uncover it.
Posted Oct 31, 2019 - 13:03 EDT
This incident affected: Integrations (QuickBooks Integration).