Clover Gateway degraded performance
Incident Report for ShopKeep
Resolved
This incident has been resolved.
Posted Sep 30, 2022 - 17:46 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2022 - 16:02 EDT
Identified
One of our credit card processing gateway partners, Clover, has identified an issue on their end and are working towards a resolution. To keep updated with their progress please subscribe to this page.
Posted Sep 30, 2022 - 12:53 EDT
This incident affected: Payment Processing (Credit Cards).