BackOffice - ShopKeep
Incident Report for ShopKeep
Resolved
Some ShopKeep users were reporting an inability to sync transactions and access recent transactions in BackOffice. The resolution has been confirmed and BackOffice performance is back to normal.
Posted about 1 month ago. Sep 14, 2019 - 22:10 EDT
Update
Some ShopKeep users are reporting an inability to sync transactions and access recent transactions in BackOffice. There may also be issues while attempting to activate a register during this time. We are investigating the issue and its potential cause(s). Please subscribe to updates on this page for new information as we uncover it.
Posted about 1 month ago. Sep 14, 2019 - 17:30 EDT
Investigating
Some ShopKeep users are reporting an inability to sync transactions and access recent transactions in BackOffice. We are investigating the issue and its potential cause(s). Please subscribe to updates on this page for new information as we uncover it.
Posted about 1 month ago. Sep 14, 2019 - 15:24 EDT
This incident affected: BackOffice.