BackOffice and eCommerce Outage
Incident Report for ShopKeep
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 16:50 EDT
Update
An ongoing outage with Amazon Web Services is impacting performance on S-Series BackOffice and eCommerce. We are monitoring this outage and will provide updates when they become available.
Posted Jun 13, 2023 - 16:26 EDT
Identified
An ongoing outage with Amazon Web Services is impacting performance on S-Series BackOffice and eCommerce. We are monitoring this outage and will provide updates when they become available.
Posted Jun 13, 2023 - 16:26 EDT
This incident affected: BackOffice and Integrations (ShopKeep E-Commerce).