Partial Outage - Clover Mini Generation 1/2 NFC Payments
Incident Report for ShopKeep
Resolved
This incident has been resolved.
Posted Oct 17, 2023 - 12:37 EDT
Monitoring
A fix has been implemented. Please update your S- Series app to 7.0.1
Posted Oct 12, 2023 - 08:53 EDT
Identified
Merchants processing using a Generation 1 or 2 Clover Mini may find themselves unable to complete a Tap NFC transaction in their iPad Register app.

We have identified that the cause of this issue is related to a recent update of the Mini clover payments app that affects NFC only and we are working on a fix with Clover.
Posted Oct 05, 2023 - 18:21 EDT
This incident affected: Payment Processing (Credit Cards).