Credit Card Processing - Heartland Payment Systems
Incident Report for ShopKeep
Resolved
This incident has been resolved.
Posted Oct 22, 2019 - 16:44 EDT
Investigating
Some users are reporting an inability to process credit card payments. We have identified Credit Card Processor - Heartland Payment Systems is currently having connectivity issues. Merchants using the Credit Card Processor - Heartland Payment Systems may be experiencing issues processing transactions.

PLEASE NOTE: The Shopkeep Gateway functionality is fully operational and continues to process transactions normally.

Only merchants using Credit Card Processor - Heartland Payment Systems are affected by this incident. We advise these merchants attempt a transaction prior to contacting our Support.
Posted Oct 22, 2019 - 14:17 EDT
This incident affected: Payment Processing (Credit Cards).