BackOffice - ShopKeep
Incident Report for ShopKeep
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 09, 2019 - 20:38 EDT
Update
We are continuing to monitor for any further issues.
Posted 2 months ago. Aug 09, 2019 - 19:06 EDT
Update
The BackOffice is currently experiencing degraded performance and will be inaccessible to all users. We have identified the issue and we are working to resolve this as soon as possible. Please subscribe to this page for further status updates.
Posted 2 months ago. Aug 09, 2019 - 16:38 EDT
Monitoring
The BackOffice issue has been resolved and all ShopKeep customers should be able to access all BackOffice features as normal. We will continue monitoring performance until the full resolution has been confirmed.
Posted 2 months ago. Aug 09, 2019 - 16:17 EDT
Identified
The BackOffice is currently experiencing degraded performance and will be inaccessible to all users. We have identified the issue and we are working to resolve this as soon as possible. Please subscribe to this page for further status updates.
Posted 2 months ago. Aug 09, 2019 - 14:50 EDT
Update
We are continuing to monitor for any further issues.
Posted 2 months ago. Aug 09, 2019 - 14:49 EDT
Monitoring
The BackOffice issue has been resolved and all ShopKeep customers should be able to access all BackOffice features as normal. We will continue monitoring performance until the full resolution has been confirmed.
Posted 2 months ago. Aug 09, 2019 - 13:51 EDT
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. Aug 09, 2019 - 13:50 EDT
Update
The BackOffice is currently experiencing degraded performance and will be inaccessible to all users. We have identified the issue and we are working to resolve this as soon as possible. Please subscribe to this page for further status updates.
Posted 2 months ago. Aug 09, 2019 - 12:42 EDT
Identified
The BackOffice is currently experiencing degraded performance. We have identified the issue and we are working to resolve this as soon as possible. Please subscribe to this page for further status updates.
Posted 2 months ago. Aug 09, 2019 - 12:16 EDT
This incident affected: BackOffice.