Ecommerce Integration - Orders not displayed in Control Panels

Incident Report for ShopKeep

Resolved

This incident has been resolved.
Posted May 16, 2020 - 11:54 EDT

Investigating

Some ShopKeep users are reporting an inability to access their orders from the E-Commerce Dashboard. This issue will not affect any incoming orders, only the display of orders from the "My Sales" section. We are investigating the issue and with our down stream partner and its potential cause(s). Please subscribe to updates on this page for new information as we uncover it.
Posted May 16, 2020 - 11:22 EDT