BackOffice - ShopKeep
Incident Report for ShopKeep
Resolved
The resolution has been fully confirmed and BackOffice performance is back to normal.
Posted 9 days ago. Aug 10, 2019 - 08:28 EDT
Update
We are continuing to monitor for any further issues.
Posted 9 days ago. Aug 10, 2019 - 06:21 EDT
Update
The BackOffice is currently experiencing degraded performance and will be inaccessible to all users. We have identified the issue and we are working to resolve this as soon as possible.

Please subscribe to this page for further status updates.
Posted 9 days ago. Aug 10, 2019 - 05:13 EDT
Update
We are continuing to monitor for any further issues.
Posted 9 days ago. Aug 10, 2019 - 05:11 EDT
Update
We are continuing to monitor for any further issues.
Posted 9 days ago. Aug 10, 2019 - 01:00 EDT
Monitoring
We have identified the issue and we are implementing a potential fix. We are continuing to monitor for any further issues.
Posted 9 days ago. Aug 10, 2019 - 00:17 EDT
Update
We are continuing to work on a fix for this issue.
Posted 9 days ago. Aug 09, 2019 - 22:47 EDT
Identified
The BackOffice is currently experiencing degraded performance and will be inaccessible to all users. We have identified the issue and we are working to resolve this as soon as possible.

Please subscribe to this page for further status updates.
Posted 9 days ago. Aug 09, 2019 - 21:39 EDT
This incident affected: BackOffice.