BackOffice - ShopKeep
Incident Report for ShopKeep
Resolved
This incident has been resolved.
Posted Aug 10, 2021 - 18:30 EDT
Monitoring
A fix has been fully implemented and all ShopKeep customers should be able to access BackOffice as normal. We will continue monitoring performance until the resolution has been confirmed.
Posted Aug 10, 2021 - 18:00 EDT
Update
The issue has been identified and we are continuing to work on a fix to improve the current BackOffice errors and delays. Please subscribe to updates on this page for new information as we uncover it.
Posted Aug 10, 2021 - 16:20 EDT
Update
The issue has been identified and we are continuing to work on a fix to improve the current BackOffice errors and delays. Please subscribe to updates on this page for new information as we uncover it.
Posted Aug 10, 2021 - 15:19 EDT
Identified
The issue has been identified and a fix to improve the current BackOffice errors and delays has been implemented. Please subscribe to updates on this page for new information as we uncover it.
Posted Aug 10, 2021 - 14:38 EDT
Update
We are continuing to investigate this issue. Please stay subscribed to updates on this page for new information as we uncover it.
Posted Aug 10, 2021 - 14:21 EDT
Update
We are continuing to investigate this issue. Please stay subscribed to updates on this page for new information as we uncover it.
Posted Aug 10, 2021 - 13:26 EDT
Investigating
Some ShopKeep users are reporting an inability to access their BackOffice. Some BackOffice users will notice a delay for new Items to show in Item List, and/or a delay in reporting from Register sales. We are investigating the issue and its potential cause(s). Please subscribe to updates on this page for new information as we uncover it.
Posted Aug 10, 2021 - 12:55 EDT
This incident affected: BackOffice.