Phone/Chat/SMS issue
Incident Report for ShopKeep
Resolved
All phone service lines have been restored.
Posted Feb 13, 2020 - 17:02 EST
Identified
Our upstream telecom provider has restored most phone service lines and identified the root cause of the outage. We’re actively monitoring until a full resolution is confirmed and all lines are restored.

Please use the following inbound toll free numbers:
Sales - +1 844-368-2506
Support - +1 844-368-1697
Posted Feb 13, 2020 - 14:23 EST
Update
While we investigate this issue, please use the following inbound toll free numbers:
Sales - +1 844-368-2506
Support - +1 844-368-1697
Posted Feb 13, 2020 - 09:29 EST
Update
We are continuing to investigate this issue. Chat/SMS Support has resumed. Please reach out via this channel until phone support has been re-established.
Posted Feb 13, 2020 - 09:02 EST
Investigating
We are currently experiencing issues with our phone, chat and SMS systems preventing merchants from contacting ShopKeep Customer Care. This is being investigated. Please subscribe for updates.
Posted Feb 13, 2020 - 08:53 EST
This incident affected: Support (Phone, Chat, SMS/Text Messaging).