iOS 17.1 Crash Behavior- DO NOT UPDATE IOS TO 17.1
Incident Report for ShopKeep
Resolved
We have released register app version 7.0.2 to fix crash issues caused by iOS 17.1.

If you are affected by this issue, then please update your Lightspeed Retail POS (S) app to 7.0.2 in the iPad App Store ASAP.
Posted Oct 26, 2023 - 19:48 EDT
Update
We are continuing to investigate this issue.
Posted Oct 26, 2023 - 12:06 EDT
Investigating
iOS 17.1 is experiencing crash behavior. Please DO NOT update your iPad's iOS to 17.1. We are working on a fix.
Posted Oct 26, 2023 - 12:06 EDT
This incident affected: BackOffice and ShopKeep.com.