AWS Outage
Incident Report for ShopKeep
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 23:08 EST
Monitoring
Our cloud service provider is currently restoring service across all affected regions. All support telephone lines, single sign-on service and Shopkeep Ecommerce connectors have been restored. While service lines are being brought online you may experience elongated or shortened ring tones when connecting to Shopkeep support via Phone. We are actively monitoring our systems until a full resolution is confirmed.
Posted Dec 07, 2021 - 18:32 EST
Identified
Our cloud service provider is currently experiencing degraded performance across specific regions. This outage is currently affecting our telephony service, Shopkeep Ecommerce login via Backoffice, and Single sign-on workflows. We are actively working with our downstream partners to resolve these issues as soon as possible. For Shopkeep Support, please log into your Backoffice and select Support to chat with the next available representative.
Posted Dec 07, 2021 - 11:45 EST
Update
We are continuing to investigate this issue.
Posted Dec 07, 2021 - 11:18 EST
Investigating
We are currently investigating an outage with our Telephony systems. Once we have any updates we will post here.
Web Chat system is currenly opperational
Posted Dec 07, 2021 - 11:13 EST
This incident affected: Support (Phone, Chat) and Integrations (ShopKeep E-Commerce).