Credit Card Processing - Clovergo
Incident Report for ShopKeep
Resolved
Full connectivity has been restored to the CloverGo payment gateway and all customers should be able to process credit card payments again.
Posted Jul 15, 2020 - 10:00 EDT
Update
Clover Go's API is currently impacted causing CloverGo devices to see Gateway Errors when processing credit card payments. We are continuing to work with Clovers development team to restore full service as soon as possible.

For merchants unable to process credit payments, you can set up online payments through the Shopkeep Pocket mobile app. This will allow you to accept card payments through the ShopKeep Pocket app until full service is restored. Please follow the steps located here to setup this service:

https://www.shopkeep.com/support/advanced/online-mobile-payments-setup
Posted Jul 14, 2020 - 21:22 EDT
Update
Clovers payment gateway is currently experiencing intermittent connectivity with CloverGo devices, meaning you may see increased Gateway Errors when processing credit card payments. We are continuing to work with Clovers support team to restore full service as soon as possible.

For merchants unable to process credit payments, you can set up online payments through the Shopkeep Pocket mobile app. This will allow you to accept card payments through the ShopKeep Pocket app until full service is restored. Please follow the steps located here to setup this service:

https://www.shopkeep.com/support/advanced/online-mobile-payments-setup
Posted Jul 14, 2020 - 15:42 EDT
Identified
Clovers payment gateway is currently experiencing intermittent connectivity with CloverGo devices, meaning you may see increased Gateway Errors when processing credit card payments. We are working with Clovers support team to restore full service as soon as possible and will report back soon. Please subscribe to updates on this page for new information as we uncover it.
Posted Jul 14, 2020 - 14:05 EDT
Investigating
Some users are reporting an inability to process credit card payments using the Clover platform. Clover has confirmed they have placed all CloverGos in limited mode causing an increase in Gateway Errors. Please subscribe to updates on this page for new information as we uncover it.
Posted Jul 14, 2020 - 13:10 EDT
This incident affected: Payment Processing (Credit Cards).