BackOffice - ShopKeep
Incident Report for ShopKeep
Resolved
This incident has been resolved.
Posted Jul 06, 2021 - 16:30 EDT
Monitoring
A fix has been implemented and all ShopKeep customers should be able to access BackOffice as normal. We will continue monitoring performance until the full resolution has been confirmed.
Posted Jul 06, 2021 - 16:10 EDT
Identified
Some ShopKeep users are reporting an inability to access their BackOffice. We are working to implement a fix to resolve this issue. Please subscribe to updates on this page for new information as available.
Posted Jul 06, 2021 - 15:34 EDT
Investigating
Some ShopKeep users are reporting an inability to access their BackOffice. We are investigating the issue and its potential cause(s). Please subscribe to updates on this page for new information as we uncover it.
Posted Jul 06, 2021 - 15:24 EDT
This incident affected: BackOffice.