Web Chat outage
Incident Report for ShopKeep
Resolved
This incident has been resolved.
Posted Dec 05, 2022 - 15:52 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2022 - 15:26 EST
Identified
We are currently experiencing an outage with our Web Chat feature due to an issue identified with one of our partners. Once we are fully operational again we will keep you posted.
Posted Dec 05, 2022 - 15:10 EST
This incident affected: Support (Chat).