Support SMS/ Text Messaging
Incident Report for ShopKeep
Resolved
This incident has been resolved.
Posted 3 months ago. May 31, 2019 - 13:37 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. May 30, 2019 - 10:37 EDT
Investigating
Some ShopKeep users are reporting an inability to respond to Customer Care SMS support messages. We are investigating the issue and its potential cause(s). Please subscribe to updates on this page for new information as we uncover it and reach out to us via Email or Phone in the interim.
Posted 3 months ago. May 28, 2019 - 17:24 EDT
This incident affected: Support (SMS/Text Messaging).